Train harder · Free ship $75+ · Gear up now

RB960PGS-PB: PowerBox Pro mx2008 sfb2 bb 3 (alarm) and 9 (events)

SKU: 92531423762

4.6
USD112.95 USD150.95

Pay in 4 interest-free payments of $28.24 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 15 - Oct 20

Description

3 (alarm) and 9 (events) RFC 6398 IP Router Alert Considerations and Usage ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3 OSPF RFC 1587 OSPF NSSA RFC 1850 OSPFv2 Management Information Base (MIB)

5 W DC input voltage 12–28 V Dimensions 404 x 159 x 168 mm (15

Cloud and Local Management: Managed through Aruba Central

12FE/GE SFP and 4 1G SFP uplinks Product Family Industrial Ethernet 5000 Product Type Ethernet Switch Switches Total Ports 28 SFP Uplinks 4 1GE SFP fiber ports (S) 12 FE/GE Copper PoE/PoE+ ports (P) 12 FE/GE Default software LAN Base Software Features LAN Base License (Default) Features Layer 2 Switching

RB960PGS-PB: PowerBox Pro mx2008 sfb2 bb 3 (alarm) and 9 (events)[shortdesc] RB960PGS PB, PowerBox Pro, router, Five Gigabit Ethernet ports, 4x PoE out ports, SFP cage, outdoor enclosure [ shortdesc] [specifications] [ specifications] Mikrotik RB960PGS PB Router The RB960PGS PB is an outdoor router equipped with five Gigabit Ethernet ports, four of which are capable of supporting PoE output. Its weatherproof outdoor case allows for mounting on a tower or in other outdoor settings. Additionally, it is compatible

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products