Train harder · Free ship $75+ · Gear up now

Ubiquiti USW-ENTERPRISE-8-POE Switch Layer 3, PoE with (8) 2.5GbE, 802 srx4100 upgrade option available Default and

SKU: 56977174023

4.1
EUR200.00 EUR233.00

Pay in 4 interest-free payments of $50.00 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Nov 3 - Nov 8

Description

upgrade option available Default and maximum flash memory 256 on all Cisco 890 ISR models

1 RFC 2644 Directed Broadcast Control RFC 2665 Definitions of Managed Objects for the Ethernet-like Interface Types RFC 2668 Definitions of Managed Objects for IEEE 802

with seal for dust and water protection -High-resolution 240x320 pixel LCD color display is crisp and large -Bluetooth interface allows users to connect third-party wireless headsets -Supports Cisco and/or third-party XML applications such as push-to-talk for added convenience

Bundles Features Application Experience with Voice (AXV) AX + Voice Voice with Security (VSEC) Voice + Security Application Experience (AX) IP Base + Security + advanced networking protocols: L2TPv3

Ubiquiti USW-ENTERPRISE-8-POE Switch Layer 3, PoE with (8) 2.5GbE, 802 srx4100 upgrade option available Default and[shortdesc]8 2. 5 GbE PoE+ ports, 2 10G SFP+ uplinks, 120W PoE budget, 80 Gbps switching capacity, Layer 3 switching, 1. 3 inch touchscreen[ shortdesc] [properties] Brand Ubiquiti Model USW Enterprise 8 PoE SKU USW Enterprise 8 PoE Product Type 8 Port 2. 5GbE Layer 3 PoE+ Managed Switch Series UniFi Network Port Count 8 RJ45 ports; 2 SFP+ ports Interface (8) 1 2. 5 GbE RJ45; (2) 1 10 Gbps SFP+ PoE Support PoE PoE+ Power 120W Max PoE power Dimensions

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products