Train harder · Free ship $75+ · Gear up now

MikroTik mANT30 (MTAD-5G-30D3) Industrial Security Appliance PoE+ (up to 1440W)

SKU: 14075987298

4.7
EUR120.00 EUR160.00

Pay in 4 interest-free payments of $30.00 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Nov 5 - Nov 10

Description

PoE+ (up to 1440W)

With a dual-wall frame construction and a user-friendly design

3 ft Product Dimensions 2 x 4 x 8 inches Related Switches: Short Description: C9200-24T-A Catalyst 9200 24-port Data Switch

The Interfaces Group MIB using SMIv2 FC 2287 System Application Packages MIB RFC 2570 Introduction to Version 3 of the Internet-standard Network Management Framework RFC 2571 An Architecture for describing SNMP Management Frameworks (read-only access) RFC 2572 Message Processing and Dispatching for the SNMP (read-only access) RFC 2576 Coexistence between SNMP Version 1

MikroTik mANT30 (MTAD-5G-30D3) Industrial Security Appliance PoE+ (up to 1440W)[shortdesc] High Gain 30dBi 5GHz Parabolic Dish Antenna for Long Range Connections. [ shortdesc] [properties] Properties mANT30 MTAD 5G 30D3 Description The mANT30 is a 5 GHz dish antenna with 30dBi rating. It works with our Basebox series products and any pole mounted wireless device. The FlexGuide cable is included. Product Family Mikrotik Antennas Product Type Antenna Connector 2x RP SMA Female (outside thread) Cross Polarization >40 dB Diameter x

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products